Setting up a blog…

…More work than I’d figured. But maybe that was just because I am a bit technologically challenged at times and hadn’t realized that the widgets looked different based on the selected theme and that you had to save and update the blog regularly or you could very easily accidentally return your site to pre-edited states – I kept wondering why I couldn’t get the Widgets to work out and kept apparently losing edits… Well, turns out it just looks different than I was expecting. I also had trouble figuring out what kept happening to my menu as certain edits would make it disappear. Apparently I was changing it with some of my attempts to customize the blog, though I’m still not completely sure how or why it was changing it! All this means is that more exploring must be done and experience gained!

(Update) I was also disappointed with the trouble I had including a video in my second blog post, as I was informed that videos were not supported on this, so I had to just include a link to the video. But more exploring may reveal what I was doing wrong with that as well!

Other than those things, however, once exploring WordPress had happened more, everything look fairly simple and easy! This should be an interesting experience!

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s